Tag - CONTARA

¿Qué diferencia hay entre CONTAR, CONTARA y CONTAR.BLANCO?

Las funciones CONTAR, CONTARA y CONTAR.BLANCO pueden parecer muy parecidas, pero tienen algunas características que pueden hacerlas diferentes y en alguna ocasión juntas nos pueden ayudar a resolver problemas en los que debamos contabilizar los datos con los que estamos trabajando en un rango. Veamos para qué se usa cada una de las funciones y después nos detendremos en las diferencias. La función CONTAR nos devuelve cuántos números hay en un rango. La función CONTARA nos devuelve cuántos valores hay en un [...]

Leer más…

Función CONTAR.BLANCO

La función CONTAR.BLANCO nos contabiliza el número de celdas vacías o en blanco que hay dentro de un rango.CONTAR.BLANCO(Rango)Se considera una celda vacía o en blanco, todas aquellas que no contienen ningún valor numérico, de texto, fórmula o función. Introduce valores aleatorios desde la celda A1 a la A10. Alguna de las celdas deja espacios en blanco y también introduce valores de texto en alguna de las celdas. En la celda B1 introduce la función =CONTAR.BLANCO(A1:A10) Al pulsar Intro verás cómo la [...]

Leer más…

Función CONTARA

La función CONTARA, nos cuenta el número de celdas que no están vacías dentro de un rango determinado.CONTARA(Rango)Es importante hacer notar que esta función cuenta el número de celdas que contienen contenido, sea un número, letras, funciones, fórmulas… Introduce valores aleatorios desde la celda A1 a la A10. Alguna de las celdas deja espacios en blanco y también introduce valores de texto en alguna de las celdas. En la celda B1 escribe la función =CONTARA(A1:A10) Al pulsar intro verás como te devuelve el [...]

Leer más…

Función CONTAR

La función CONTAR nos devuelve el número de celdas que contienen números dentro de un rango. Es importante destacar que la función CONTAR solo contabiliza valores numéricos.CONTAR(Rango)En el argumento Rango pondremos un rango de celdas que queremos contar. También podemos introducir celdas o valores separados por ; Si en una hoja tenemos valores numéricos entre la A2 y la A9 y escribimos la función =CONTAR(A2:A9) nos devolverá como resultado 8 Si eliminamos uno de los valores dentro del rango veremos como [...]

Leer más…

Función CONTAR.SI

Con la función CONTAR.SI se nos permitirá contar cuantas celdas diferentes de blanco de un rango cumplen con un criterio determinado.CONTAR.SI(Rango de datos; Criterio o condición) Imagina que de una lista de datos en los que aparecen los días de la semana queremos saber cuantos de estos se producen los lunes. Para ello simplemente deberemos introducir la función: =CONTAR.SI(A3:A9;”Lunes”) donde se especifica que de la A3 a la A9 tengo todos los datos y en el siguiente argumento lo que deseamos [...]

Leer más…
Selecciona la moneda