Búsqueda - Fecha (Google docs) - Fecha y hora - Información - Lógicas - Matemáticas - Texto datos - Todas las funciones

Función Y

Categoría: Lógicas

Y: Esta función suele utilizarse conjuntamente con la función SI(). Nos permite realizar en lugar de una pregunta varias. Y sólo se realizará el argumento situado en la parte verdadero del Si en el momento que todas las respuestas sean verdaderas.

Y(Pregunta 1; pregunta 2; pregunta 3;...)

En la celda A1, introduciremos la edad y en la A2 la estatura de la persona medida en centímetros. En la celda A3 aparecerá el texto "Puede pasar" si la edad es mayor de 16 años y mide más de 150.

En el caso que alguna de las dos condiciones no se cumplan, aparecerá el texto "NO puede pasar". =SI(Y(A1>16;B1>150);"Puede pasar";"NO puede pasar") Observa que toda la función Y() se escribe dentro del primer argumento de la función SI().

Funciones relacionadas

 - O - SI

Otras categorías

Búsqueda - Fecha (Google docs) - Fecha y hora - Información - Lógicas - Matemáticas - Texto datos - Todas las funciones

Búsqueda personalizada

Funciones por categorías

Búsqueda

Fecha (Google docs)

Fecha y hora

Información

Lógicas

Matemáticas

Texto datos