Búsqueda - Fecha (Google docs) - Fecha y hora - Información - Lógicas - Matemáticas - Texto datos - Todas las funciones

Función SI

Categoría: Lógicas

SI: La función SI nos permite realizar una pregunta lógica, la cual pueda tener dos posibles resultados Verdadero o Falso y actuar de una u otra forma según la respuesta obtenida.

SI(Pregunta lógica; Acción en caso verdadero; Acción en caso falso). Lo que escribamos dentro del segundo y tercer argumento serán las acciones que se realizarán en caso de que la respuesta a la pregunta lógica sea verdadera o sea falsa. Los dos primeros argumentos son los únicos obligatorios para esta función.

Para realizar la pregunta lógica podremos utilizar los siguientes operadores de comparación:
= para preguntar si dos valores son iguales,
> para saber si un valor es mayor que otro,
< para preguntar por menor,
>= con este podremos conocer si es mayor o igual,
<= preguntamos por menor o igual,
o si deseamos mirar sin son diferente utilizaremos <>

Imagina que en la celda A1 escribimos la edad de una persona y en la celda A2 queremos que aparezca el texto "Mayor de edad" en el caso que la edad sea igual o superior a 18, mientras que nos interesará aparezca "Menor de edad" en caso que la edad sea menor de 18.

La función que deberíamos escribir sería =SI(A1>=18;"Mayor de edad";"Menor de edad") Observa que en el primer argumento preguntamos por mayor o igual que 18, si la respuesta a la pregunta es Verdadera se realizará el segundo argumento: "Mayor de edad", en cambio si la respuesta es falsa, realizamos el tercer argumento: "Menor de edad".

Funciones relacionadas

 - O - Y

Otras categorías

Búsqueda - Fecha (Google docs) - Fecha y hora - Información - Lógicas - Matemáticas - Texto datos - Todas las funciones

Búsqueda personalizada

Funciones por categorías

Búsqueda

Fecha (Google docs)

Fecha y hora

Información

Lógicas

Matemáticas

Texto datos